page content misaligned at bottom of page under navigational sidebar and banner

VERIFIED DUPLICATE of bug 24795

Status

()

P3
normal
VERIFIED DUPLICATE of bug 24795
19 years ago
19 years ago

People

(Reporter: jakemgold, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US; m14)
BuildID:    2000031008

at http://www.zdnet.com (a significant web site!), on the home page and somesub
pages, the body text is displayed on the bottom of the page, underneath the
navigational sidebar and top banner. this has been the case for a long time in
mozilla builds.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.zdnet.com
2.
3.


Actual Results:  the page content was at the far bottom below the web site's
side navigational bar	

Expected Results:  displayed the content to right of the web site's site
navigational bar, below the banner (as in Netscape 4.x or IE 4.x or later)	

works fine in other browsers -- ZDNET a *major* website, could be a major bug
stopper!

Comment 1

19 years ago
Hopefully fixed soon.

*** This bug has been marked as a duplicate of 24795 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.