Closed Bug 314563 Opened 14 years ago Closed 14 years ago

file/open broken in 10/31 nightly

Categories

(Calendar :: Sunbird Only, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 306692

People

(Reporter: dietrich, Assigned: mostafah)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

i go to the file menu, and choose "open calendar file" and nothing happens.

there's nothing in the javascript console

ctl+o doesn't work either.

Reproducible: Always

Steps to Reproduce:
1.go to the file menu
2.choose "open calendar file"

Actual Results:  
no file-picker opens

Expected Results:  
file-picker menu should open

*** This bug has been marked as a duplicate of 306692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.