depency list: "View as bug list" and "Change several" show more bugs than on screen

RESOLVED DUPLICATE of bug 309108

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 309108
13 years ago
13 years ago

People

(Reporter: Biesinger, Unassigned)

Tracking

Details

It looks like "View as bug list" and "Change several" on the dependency list show all dependencies of the bugs too, even if they aren't listed on screen (because, say, I clicked "hide resolved").

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 309108 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.