Software update from beta 2 to rc1 does not work.

RESOLVED DUPLICATE of bug 314684

Status

()

--
major
RESOLVED DUPLICATE of bug 314684
13 years ago
10 years ago

People

(Reporter: vogt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1



When I do software update in firefox, it downloads sometimes 686KB, somtimes 6.0MB then says "Firefox is installing...". after some 20 seconds Firefox comes up again still saying it's Firefox Beta 2 in the titlebar. Same for the "About Firefox" dialog. I can do that as often as I want to it still remains on beta 2.

The very first time it did not work at all, but reported "One or more files could not be updated..." and it jumped back to "Firefox is installing..." after I pressed "OK", then update error, then installing, update error and so forth. Had to kill firefox eventually to get out there.


Reproducible: Always

Steps to Reproduce:
1. Help - check updates
2. click through to update to rc1. (686KB download)
3. when firefox restarts it is still beta 2.
4. help - "downloading firefox 1.5..."
5. 6.0MB download. click to install and restart...
6. when firefox restarts it is still beta 2.
7. go back to step 1.

Actual Results:  
firefox is or at least reports itself as beta 2.

Expected Results:  
get firefox updated to rc1.

*** This bug has been marked as a duplicate of 314684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.