Closed Bug 314873 Opened 17 years ago Closed 17 years ago

page crashes firefox 1.0.7 and 1.5 linux [@ nsImageGTK::Draw]

Categories

(Core Graveyard :: GFX: Gtk, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 210931

People

(Reporter: t35t0r, Unassigned)

References

()

Details

(Keywords: crash)

Crash Data

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051005 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051005 Firefox/1.0.7

http://www.troybrophy.com/projects/solarsystem/index.html crashes firefox 1.0.7 linux

Reproducible: Always

Steps to Reproduce:
1. go to http://www.troybrophy.com/projects/solarsystem/index.html
2. firefox crashes


Actual Results:  
firefox crashes

Expected Results:  
firefox does not crash
Works for me with WinXP trunk nightly Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051102 Firefox/1.6a1

Can you try Firefox 1.5 rc1?
Keywords: crash
Summary: http://www.troybrophy.com/projects/solarsystem/index.html crashes firefox 1.0.7 linux → page crashes firefox 1.0.7 linux
No, if i switch to ffx 1.5rc1 i can't go back to ffx 1.0.7 . I heard this page doesn't crash the winxp ffx 1.0.7 either.
It also crashes for me, on firefox 1.0.7 for linux (Ubuntu)
I get a bunch of assertions and then Xorg error: 'BadAlloc (insufficient resources for operation)'.
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → Trunk
Component: Layout → GFX: Gtk
QA Contact: layout → gtk
Summary: page crashes firefox 1.0.7 linux → page crashes firefox 1.0.7 and 1.5 linux [@ nsImageGTK::Draw]
Attached file backtrace

*** This bug has been marked as a duplicate of 210931 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
Crash Signature: [@ nsImageGTK::Draw]
You need to log in before you can comment on or make changes to this bug.