Closed Bug 314902 Opened 19 years ago Closed 19 years ago

Add support for @page

Categories

(Core :: DOM: HTML Parser, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 115199

People

(Reporter: IDontUseMozillaAnyMore, Assigned: mrbkap)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050328
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050328

Mozilla products need to add support for the w3c @page instructions.

Reproducible: Always

Steps to Reproduce:
Print a page with an @page directive

Actual Results:  
Page size and orientation are not affected

Expected Results:  
Page size and orientation should be as requested

*** This bug has been marked as a duplicate of 115199 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.