Undock tabs to its own new window

RESOLVED DUPLICATE of bug 102132

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 102132
13 years ago
13 years ago

People

(Reporter: Jechezkel Frank, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Firefox/1.5

Sometimes it is very handy to be able to take one or more tabs and undocking them to a new window. I could think of CTRL+select one or multiple tabs and strip them off to a new browser window.

Reproducible: Always

Updated

13 years ago
Summary: Enhancement: Undock tabs to its own new window → Undock tabs to its own new window

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 102132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.