title bar doesn't change after closing tab

RESOLVED DUPLICATE of bug 250423

Status

()

RESOLVED DUPLICATE of bug 250423
13 years ago
13 years ago

People

(Reporter: avvy, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

If I have multiple multiple tabs open, and close one, the title from the previous webpage appears as the title for the next tab which has come into view.

or:

The title bar at the top of the screen and on the start bar displays the previous tabs sites title even after it has been closed and a new tab is being used.

Reproducible: Always

Steps to Reproduce:
1. Open up 2 tabs
2. Load sites in both
3. Close one tab
4. Focus on the remaining tab

Actual Results:  
The tab which remains open keeps the title of the tab which has been closed.

Expected Results:  
The title should change to the respective site being viewed in the tab.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5 Branch
No problem here:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051026 Firefox/1.5 ID:2005102603

Comment 2

13 years ago
WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051104 Firefox/1.5 ID:2005110403

Is there a special way how you close the tab?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051105 Firefox/1.5 ID:2005110502

WFM

Comment 4

13 years ago
I got this behaviour when using greasemonkey 0.6.2. Disabling greasemonkey fixes it.
(Reporter)

Comment 5

13 years ago
I had GreaseMonkey installed but have since tried a new profile reinstalling all extensions. At first I didn't notice it but after a few days it is reoccuring. I tried disabling TabBrowserPrefs to see if it once again is causing problems, but it still happened. I am now using a later build.

Comment 6

13 years ago
Hi,

same here with firefox 1.5 RC 3!
I am closing the tabs with ctrl + w, but the title bar doesn't change to the actual tab!
These problems are almost always caused by extensions. Avrom, have you ever seen this with a clean profile?

Comment 8

13 years ago
I also get this problem but the other thing I noticed too is when you switch inbetween tabs, the title bar doesn't change either.

*** This bug has been marked as a duplicate of 250423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.