Status

Calendar
General
VERIFIED DUPLICATE of bug 294201
12 years ago
12 years ago

People

(Reporter: Dave, Assigned: Mostafa Hosseini)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

Loads correctly in MS Internet Explorer, however when opened in Firefox, must scroll down to bottom of page to view data.

Reproducible: Always

Steps to Reproduce:
1.Logon to American Express Site (www.AmericanExpress.Com)
2.
3.

Actual Results:  
When Page opens, for a split second data appears correctly, then majority of data ends up at bottom of page, must scoll down several times to view data.

Expected Results:  
Shouldnt have to scroll down, just as if viewing in MSIE.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 294201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.