Typing https// in address bar or as part of an URL redirects to PayPal site, even when cache and history are cleared.

VERIFIED DUPLICATE of bug 310826

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 310826
13 years ago
8 years ago

People

(Reporter: todosnegros, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Noticed this on a site by clicking on an URL which looked something like this:
http://https//www.google.com 
This redirects to PayPal! Clearing all stored information doesn't fix this.
So somewhere information about me visiting PayPal is stored, but it can't be deleted.
Looks as if this could be used for spoofing/phishing.

Reproducible: Always

Steps to Reproduce:
1. type http://https//www.google.com in address bar.
2.
3.

Actual Results:  
Redirecting to PayPal, not to Google. Firefox somehow remembers that I visited PayPal, even when I've cleared all infromation

Expected Results:  
I would have expected redirecting to google or a message that the URL is malformed/not available

*** This bug has been marked as a duplicate of 310826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.