Form submission doesn't work

VERIFIED DUPLICATE of bug 26336

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 26336
19 years ago
18 years ago

People

(Reporter: Russ Garrett, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On some sites (specifically Hotmail) the form submit doesn't function. I'm

running M14.

Comment 1

19 years ago
What do you mean with "don't function"? 

What do you do, what do you want to happen and what happens?

Comment 2

18 years ago
Hotmail doesn't work because the form submit goes to a secure site.  If you find
a form that doesn't post to an https: URL, please file a new bug.

*** This bug has been marked as a duplicate of 26336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.