10 to 45 second hangup/delay when clicking "Go" menu for the first time in a browser window

VERIFIED DUPLICATE of bug 222717

Status

()

VERIFIED DUPLICATE of bug 222717
13 years ago
13 years ago

People

(Reporter: drkolb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

This has happened with Firefox 1.5 RC1 and 1.0.7. When I click on the "Go" menu that shows the most recent pages visited, the browser stops responding and doesn't bring up the menu for 10 to 45 seconds. This only happens the first time. It opens instantly after that. If I open a new browser window, it will do the same thing the first time.

I have a large history file, if that makes any difference. I don't see why it would, since only the last 10 pages are shown in the "Go" menu. 

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. Visit some websites
3. Click on "Go" menu

Actual Results:  
Hangup for 10 to 45 seconds

Expected Results:  
Should have shown the history quickly

Nothing else I can think of. I don't use a theme, unless there's one by default. Firefox 1.5 has been bug free so far for me, except for this.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5 ID:2005110708

WFM. Loads in less than 1 second (10 items).

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 222717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.