firebox fails to resize when screen resolution changes

RESOLVED DUPLICATE of bug 62395

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 62395
13 years ago
13 years ago

People

(Reporter: tech, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I use a Thinkpad that has a feature to change the screen resolution when docking/undocking. When switching from a larger resolution to a smaller, Firefox's width doesn't change so the right-hand scroll bar, as well as anything off the right side is inaccessible. I also notice a new, blank row above the menu bar.

Reproducible: Always

Steps to Reproduce:
1. Change screen resolution from larger to smaller
2.
3.

Actual Results:  
can't use anything on the right side of Firefox

Expected Results:  
Firefox should detect the resolution change and resize accordingly.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 62395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.