All search engines disappeared from search bar due to upgrade to Fx1.5RC1 from Fx1.5B2.

RESOLVED DUPLICATE of bug 311626

Status

()

Firefox
Search
--
major
RESOLVED DUPLICATE of bug 311626
13 years ago
13 years ago

People

(Reporter: collins123, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051025 Firefox/1.5

Since few days after automatic upgrade to Fx1.5RC1 all search engines disappear from search bar. Cannot add search engines. This applies without extensions and themes. But safe mode does not have this problem. Uninstalled and reinstalled RC1 but after half a day problem returned. Don't know what to do. SO SORRY IF THIS IS KNOWN. Do I have to install 1.0.7 in order to get my search bar back? Was happy with beta2.

Reproducible: Always

*** This bug has been marked as a duplicate of 311626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 311626 ***
> 
ALSO, WHEN I OPEN FX IT DOESN'T COMPLETELY FILL THE SCREEN.

Comment 3

13 years ago
This also happened to me in OSX. I have installed the newest version of Firefox, the final version of 1.5, deleted all preferences I could find in my Library folder, and it still does this. This is what it says in my "About Firefox" window if it helps...

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

You can type something in the search bar, but hitting return does nothing. Furthermore, there are no search engines to select from. When you click on the link to install a new seach bar (lets say I decide to install the wikipedia search plug in) the window pops up and says "do you want to install this search plug in yadda yadda yadda" and I click yes, and then I go to see if it has been added, and it has not. When I open the Firefox package in my applications folder, and look in the searchplugin folder, there is nothing new in there.
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> This also happened to me in OSX. I have installed the newest version of
> Firefox, the final version of 1.5, deleted all preferences I could find in my
> Library folder, and it still does this. This is what it says in my "About
> Firefox" window if it helps...
> 
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111
> Firefox/1.5
> 
> You can type something in the search bar, but hitting return does nothing.
> Furthermore, there are no search engines to select from. When you click on the
> link to install a new seach bar (lets say I decide to install the wikipedia
> search plug in) the window pops up and says "do you want to install this search
> plug in yadda yadda yadda" and I click yes, and then I go to see if it has been
> added, and it has not. When I open the Firefox package in my applications
> folder, and look in the searchplugin folder, there is nothing new in there.
> 

I,(collins123@gmail.com) am running version 1.0.7 now. It doesn't have any problems. Don't know when I should upgrade to final version 1.5 since people are still experiencing this problem.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Please don't reopen this bug, it is a duplicate.

*** This bug has been marked as a duplicate of 311626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.