Last Comment Bug 315903 - uncontrolled page loading, profile in use, system reboot, bookmarks and data lost
: uncontrolled page loading, profile in use, system reboot, bookmarks and data ...
Status: RESOLVED DUPLICATE of bug 193749
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-10 10:44 PST by david.dores
Modified: 2005-11-10 13:48 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description david.dores 2005-11-10 10:44:40 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

pages started to load without and bookmarks appeared to fill up, I closed browser, on reopening it said profile already in use. Shut down system, on starting FireFox from desktop icon, all bookmarks lost. 

Reproducible: Didn't try




THERE WAS THREE YEARS OF GENEALOGY BOOKMARK I HAD TRANSFERRED FROM NETSCAPE AND IE
AND NOW THEY ARE ALL GONE. I MADE A SYSTEM BACKUP LAST MONTH BUT HAVE NO IDEA WHERE THEY ARE IN THE BACKUP OR WHERE TO LOOK. IT APPEARS THAT FIRE FOX OVERWROTE MY PROFILE SOMEHOW.
Comment 1 Matthias Versen [:Matti] 2005-11-10 13:48:24 PST
Profile in Use= Firefox still running in the background but it got killed with the sutdown (that's like a crash), marking s dupe of bug 193749

*** This bug has been marked as a duplicate of 193749 ***

Note You need to log in before you can comment on or make changes to this bug.