Status

()

Firefox
Disability Access
--
enhancement
VERIFIED DUPLICATE of bug 4821
12 years ago
12 years ago

People

(Reporter: H080J03, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: All Versions of Firefox

Firefox needs a Zoom tool like Opreas and IE 7. the Zoom tool is the one thig firefox is lacking. it should zoom in on text and pictures at the same time so you  don't get that ugly look you get when you just blow up the text. it should be built as a button and you should be able to move it.(much like the search box)

Reproducible: Always

Steps to Reproduce:
1.press Ctrl + 135413452 times you get a nasty view (but easy to read)
2.go look at opeara or IE 7 they both have nice zoom buttons

Actual Results:  
<font size="72pt">ALL THE TEXT IS HUGE!!!!<font size="6pt">but all the pics are itty bitty

Expected Results:  
i expect my grandma to be able o use it. (she is a very happy firefox user right now)

this is one of the much needed things in Firefox

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.