If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash while opening MySpace page in background

VERIFIED DUPLICATE of bug 316025

Status

Camino Graveyard
General
--
critical
VERIFIED DUPLICATE of bug 316025
12 years ago
12 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({crash, regression})

1.8 Branch
Camino1.0
PowerPC
Mac OS X
crash, regression

Details

Attachments

(2 attachments)

I can reproduce this crash 4/5 times when I follow the exact steps below.

Steps to Reproduce:
1. Close all windows and tabs
2. Empty cache
3. Check preferences and make sure the following prefs are set:
   * Command click on link opens in a new tab
   * New windows and tabs: Load in the background
4. Open the attached testcase (with no other windows/tabs open)
5. Command-click the link in the testcase
6. Wait.

Camino will crash with the crash log attached (coming). Firefox 1.5 RC2 does not crash.

TB11707117Q, TB11724390X, TB11724483E, TB11724632H (and more).
(Reporter)

Comment 1

12 years ago
Created attachment 202701 [details]
Testcase
(Reporter)

Comment 2

12 years ago
Created attachment 202702 [details]
Crash Log

Talkback ID is at top of crash log.
(Reporter)

Updated

12 years ago
Severity: normal → critical
Flags: camino1.0?
Target Milestone: --- → Camino1.0
(Reporter)

Comment 3

12 years ago
Occurs in the 11/6 Camino nightly, but not in the 11/4 nightly.
(Reporter)

Comment 4

12 years ago
Regression window:

http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=MOZILLA_1_8_BRANCH&branchtype=match&dir=%2Fmozilla&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2005-11-04+04%3A00%3A00&maxdate=2005-11-06+04%3A00%3A00&cvsroot=%2Fcvsroot
(Reporter)

Comment 5

12 years ago
Talkback using today's branch nightly (should have symbols): TB11727179G
Looks like bug 316025 to me...  Certainly same stack.
Depends on: 316025

*** This bug has been marked as a duplicate of 316025 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 316025
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

12 years ago
Boris, fwiw, I'm using Flash 7, not 8 as the other bug mentions (though I'm sure it is the same bug).
Yeah, Flash 7 also does scriptability stuff, I think...
clearing blocking? flag on a dupe; sorry for the bugspam.
Status: RESOLVED → VERIFIED
Flags: camino1.0?
You need to log in before you can comment on or make changes to this bug.