I use Firefox 1.5 Beta 2

RESOLVED DUPLICATE of bug 314684

Status

()

--
minor
RESOLVED DUPLICATE of bug 314684
13 years ago
10 years ago

People

(Reporter: j_a_murphy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

I keep getting automatic message window "Firefox 1.5 Ready to Install" "Firefox has just completed downloading an important update and must be restarted so that the unpdate can be installed."  "Update: Firefox 1.5" "Click Restart Firefox Now to close all Firefox windows and install the update." etc. yada-yada,  So I close all firefox windows and reopen Firefox, assuming I've installed the important update, but this automatic message window keeps popping up like I've never installed the update.  Help please?

Reproducible: Always

Steps to Reproduce:
1.Happens continually.
2.
3.

Actual Results:  
Don't know how to reproduce, as the update message window just pops up automaticallt.


Shoule install the important update and be done with it.

Comment 1

13 years ago
This is fixed in RC2

*** This bug has been marked as a duplicate of 314684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.