Last Comment Bug 316150 - Splash screen fade is too slow over remote desktop
: Splash screen fade is too slow over remote desktop
Status: RESOLVED FIXED
: fixed-seamonkey1.0.6, fixed-seamonkey1.1a, fixed1.8.1
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
:
Mentors:
: 359932 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-11 22:04 PST by Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
Modified: 2006-11-08 03:54 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Don't fade if the user is connected remotely (2.14 KB, patch)
2005-11-11 22:09 PST, Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
emaijala+moz: review+
neil: superreview+
neil: approval‑branch‑1.8.1+
kairo: approval‑seamonkey1.0.6+
Details | Diff | Splinter Review

Description Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2005-11-11 22:04:43 PST
The splash screen should not fade in when the user is running SeaMonkey remotely.
Comment 1 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2005-11-11 22:09:59 PST
Created attachment 202775 [details] [diff] [review]
Don't fade if the user is connected remotely

Not requesting reviews until I'm sure it works (hopefully I can test it from a remote machine tomorrow).
Comment 2 Ere Maijala (slow) 2005-11-13 01:26:28 PST
Comment on attachment 202775 [details] [diff] [review]
Don't fade if the user is connected remotely

Just makes me wonder if the fade is really worth it... anyway, r=me.
Comment 3 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2005-11-13 14:02:32 PST
Comment on attachment 202775 [details] [diff] [review]
Don't fade if the user is connected remotely

SeaMonkey-only patch
Comment 4 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2006-10-16 15:57:58 PDT
Comment on attachment 202775 [details] [diff] [review]
Don't fade if the user is connected remotely

This has been on trunk and 1.8.1 for close to a year.
Comment 5 Ian Neal 2006-10-16 16:08:50 PDT
Comment on attachment 202775 [details] [diff] [review]
Don't fade if the user is connected remotely

a=me for SM1.0.6 (one down, ? to go)
Comment 6 Robert Kaiser 2006-10-16 17:33:10 PDT
Comment on attachment 202775 [details] [diff] [review]
Don't fade if the user is connected remotely

a=me for 1.0.6
Comment 7 Frank Wein [:mcsmurf] 2006-11-08 03:54:36 PST
*** Bug 359932 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.