Closed Bug 31621 Opened 20 years ago Closed 20 years ago

Mail: File | Save as | File -- file formats need to be translated

Categories

(MailNews Core :: Localization, defect, P2)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 31288

People

(Reporter: momoi, Assigned: rchen)

References

Details

** Obseved with 3/7/2000 Win32 build **

Currently, the fle format types for the dialog in
"Mail: File | Save as | file" are not translated. They are:

1. HTML Files (*.htm, *.html, *.shtml)
2. Text Files (*.txt)
3. Mail Files (*.eml)

These should be translated as follows:

1J. HTML形式 (*.htm, *.html, *.shtml)
2J. テキスト形式 (*.txt)
3J. メールの原文形式 (*.eml)


These definitions are not hard-coded. They can be found in:

chrome: messenger: locale: en-US: messenger.properties
Status: NEW → ASSIGNED
Chrome:Messenger:locale:en-US:messenger.dtd

lines 28 & 222
Priority: P3 → P2
NOT translated for JAB1 because of I18N bug.
Blocks: 12394
Target Milestone: --- → M16
Keywords: nsbeta2
This is a duplicates of bug 31288. 
resolved as a dulicate.

*** This bug has been marked as a duplicate of 31288 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.