If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash loading a five site tabbed page

RESOLVED DUPLICATE of bug 315966

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 315966
12 years ago
12 years ago

People

(Reporter: David Vancil, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({crash})

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051107 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051107 Camino/1.0+

The latest nightly version of Camino 11/11/05 crashes when trying to load the following sites, which are all tabbed to load at once. The crash seems to be caused by the second site Mac Slash, but it may be the combination, and two of these sites are Japanese with a mixture of Japanese and English fonts.
The previous versions did not have this problem and I can use the 11/08/05 version to load these sites with no problem.

http://www.macosxhints.com/
http://macslash.org/
http://www.tcp-net.ad.jp/danbo/
http://mac.page.ne.jp/
http://macminute.com/

Best regards
David
davidv@d1.dion.ne.jp

Reproducible: Always

Steps to Reproduce:
1. start camino
2. click on  a five site ta (see above for list of URLS)b
3. camino crashes

Actual Results:  
get a crash error and must guit camino

Expected Results:  
normal loading of the 5 sites each in a tabbed window

using default scheme, no special pluggins, only flash (latest)
G4 tower Sawtooth800GH Gigi CPU runing at 900 (stable with all other apps) 1.25 GB Ram

Updated

12 years ago
Severity: normal → critical
Keywords: crash
Can you please *attach* ("Create New Attachment" link above) a Mac OS X crash log from this crash?  I bet this is bug 315966, but without a crash log it's hard to say for sure.

Comment 2

12 years ago
Yeah, I just tried it myself with the latest nightly. It's bug 315966, all right, and the example URL is http://mac.page.ne.jp/ rather than MacSlash.

cl

*** This bug has been marked as a duplicate of 315966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.