Sunbird: Move locale form calendar.jar to ab-CD.jar / ab.jar

RESOLVED DUPLICATE of bug 281935

Status

RESOLVED DUPLICATE of bug 281935
13 years ago
13 years ago

People

(Reporter: thorsten.fritz, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051113 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051113 Firefox/1.6a1

Move the locale from calendar.jar to ab-CD.jar / ab.jar. So all languagefiles are stored in one file and not in two. Localization is also easier. Also the content/skin should be separated from the locale.

Reproducible: Always
(Assignee)

Comment 1

13 years ago
This is mostly discussed in bug 281935 . It's either a dupe or strongly related. Anyhow, it seems calendar-ab-CD.jar is a better suggestion. bsmedberg also encouraged calendar-ab-CD.jar instead of ab-CD.jar.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 281935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.