Introduces incorrect long gaps in american express account summary page

RESOLVED DUPLICATE of bug 294201

Status

RESOLVED DUPLICATE of bug 294201
13 years ago
3 years ago

People

(Reporter: mbego00, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

You must log in to a secure american express card. There is a huge gap between the header and the account information. FYI: my account has two cards linked to it (though I doubt this would affect anything). This looks terrible (and does not happen in IE).

Reproducible: Always

Steps to Reproduce:
1.login to the amex site for their cards
2.observe the formatting
3.

Actual Results:  
per above

Expected Results:  
very easy to reproduce

it should have displayed the page without the huge gap - test also on IE

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 294201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: View Source → English US
Product: Firefox → Tech Evangelism
Resolution: --- → DUPLICATE
(Assignee)

Updated

3 years ago
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.