silkroadonline.net - The site cannot be accesed using firefox browser

RESOLVED DUPLICATE of bug 316483

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 316483
12 years ago
3 years ago

People

(Reporter: rolandersky, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

A message appears and the site cannot be accessed with firefox browser,

Reproducible: Always

Steps to Reproduce:
1. Try to access http://www.silkroadonline.net/ with firefox browser
2.
3.

Actual Results:  
The following message appear when trying to access the site : 

Web page of Silkroad Online is optimized under below condition.
Windows Operation Systems ( Microsoft Windows 9X/Me/NT/2000/XP/2003 )
Microsoft Internet Explorer 4.0 and above.

The site cannot be accessed.

Expected Results:  
The site should be viewed with all browser including firefox browser.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 316483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.