Offset height for 100% height DIVs changed between 1.0.X and 1.5

VERIFIED DUPLICATE of bug 294201

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 294201
12 years ago
12 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Americanexpress.com no longer displays correctly.

The reason is because:

Offset height for 100% height DIVs changed between 1.0.X and 1.5

Testcase attached.
(Reporter)

Comment 1

12 years ago
Created attachment 203275 [details]
Testcase
This was changed intentionally in bug 216303, as far as I can tell. See also bug 294201.
(Reporter)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 294201 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.