No splash screen for -CreateProfile!

VERIFIED FIXED in M16

Status

P2
normal
VERIFIED FIXED
19 years ago
3 years ago

People

(Reporter: selmer, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When the -CreateProfile parameter is used, the app should run silently and quit 
when it's done with the profile creation.  Right now, the splash screen comes up 
when -CreateProfile is used.  This is bad because the main use for this 
parameter is to silently create a profile during an install-type situation.  If 
we throw up the splash screen in this circumstance, it will confuse users by 
appearing, disappearing, and then reappearing some arbitrary amount of time 
later.  This would be a Bad Thing (TM).
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Updated

19 years ago
Priority: P3 → P2
Target Milestone: M15 → M16
(Assignee)

Comment 1

19 years ago
fixed. The fix checked in for this actually creates the profile and quits the 
app when -CreateProfile is used. In order to not see spalsh screen user has to 
use command line option -nosplash along with create profile option. Trying to 
move the processing of profile manager command line arguments prior to splash 
screen code is very messy and is not advisable.

So, one should say 'netscp6 -nospalsh -createprofile foo' to create profile foo.

Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 2

19 years ago
fixed in build 2000-05-03-09M16
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

19 years ago
*** Bug 40513 has been marked as a duplicate of this bug. ***
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.