Twisty is not aligned properly in search bar

RESOLVED DUPLICATE of bug 221824

Status

defect
RESOLVED DUPLICATE of bug 221824
14 years ago
14 years ago

People

(Reporter: marcia, Assigned: tsahi_75)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Seen using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; he; rv:1.8) Gecko/20051117 Firefox/1.5

In the search bar location, the twisty is not aligned properly, causing it to be inside of the Google icon. Screenshot coming.
Oh, yack, looks like a RTL theme issue. I bet Tsahi knows where to dupe this on,
or where to reassign it to, if it really is.

What I'd like to know, is this mac only or do we have this on other platforms, 
too?
currently with hebrew rc2, winXP, i don't see this. could be a mac specific. i'll try the rc3 in a few minutes.
This is a mac-specific issue, and comparing to the rest it's a minor one - We didn't work on a RTL theme for mac firefox, prolly because OS X has no support fo r RTL UI.

*** This bug has been marked as a duplicate of 221824 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.