If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download websites contents to harddrive (sniffing)

RESOLVED DUPLICATE of bug 216490

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 216490
12 years ago
12 years ago

People

(Reporter: Sébastien Auger, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051119 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051119 Firefox/1.5

We should be able to store on our hd the entire websites content, excluding of course the files stored on the servers website. This is good if you're gone somewhere or just in case you need that information very quickly without an internet connection. We should think, if possible, to integrate an update system  to update the contents if the page in question has been updated.

Reproducible: Always

Steps to Reproduce:




We should consider this if possible for Firefox 3
(Reporter)

Updated

12 years ago
Flags: blocking1.9a1?
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

12 years ago
I'm not sure to which component we have to set here, the product should be set to core thought but I let Firefox General for now if someone know the right category ..
For the first part of your comments, isn't that what File->Save Page As is for? You can select the "Web Page (complete)" option from the drop-down box for "Save as type."
For the first part of your comments, isn't that what File->Save Page As is for? You can select the "Web Page (complete)" option from the drop-down box for "Save as type."

As for the second part of your comment, do you mean something like IE's web page synchronization thing?
[heh, it seems part of my comment got posted twice; weird]

(In reply to comment #3)
> As for the second part of your comment, do you mean something like IE's web
> page synchronization thing?

I looked at IE and saw that through it's Favorites, you can select pages you wish to be able to view offline through a "Make available offline" check box. This is tied into the syncronize stuff available through Tools->Synchronize. 
[grr, can't type in c#4: s/it's/its/ && s/syncronize/synchronize/]

Bug 216490 is titled "Implement full working offline browsing feature."
Is that really what you are wanting?

*** This bug has been marked as a duplicate of 216490 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Flags: blocking1.9a1?
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.