If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Microsoft/DigitalPersona Fingerprint Reader stopped working with 1.5RC3

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Ron Rusnak, Unassigned)

Tracking

({privacy, regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The Microsoft/DigitalPersona fingerprint reader software no longer recogizes password authorization dialog boxes

Reproducible: Always

Steps to Reproduce:
1.Go to site requiring password authorization dialog box
2.Place finger on fingerprint reader
3.

Actual Results:  
The finger print software does not recognize the dialog box as a password authorization.

Expected Results:  
The fingerprint reader software should have recognized the password dialog box and filled in the username field and password field.

The fingerprint reader software works properly in 1.0.7.

Comment 1

12 years ago
dup-a-lupin (half-dupe, imo, but close enough to keep it centralized)

*** This bug has been marked as a duplicate of 275114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
*** Bug 332536 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
This is a regression, so it shouldn't be marked as a dup of an oldish enhancement request (except perhaps by a module owner who has a good reason).  Reopening.
Status: RESOLVED → UNCONFIRMED
Keywords: privacy, regression
Resolution: DUPLICATE → ---
There is no official API for fingerprint software and I don't know how they did FF working with it but it seems that it brolke but that is not our fault.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275114

Comment 5

9 years ago
Created attachment 340930 [details]
Screenshot of DigitalPersona.com showing support for Firefox 3.0

Comment 6

9 years ago
changing to WFM because their site indicates it works for Firefox 3.0 now
Resolution: DUPLICATE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.