Roaming access - Backend

RESOLVED DUPLICATE of bug 17048

Status

SeaMonkey
General
P3
enhancement
RESOLVED DUPLICATE of bug 17048
18 years ago
13 years ago

People

(Reporter: BenB, Unassigned)

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Subpart of bug #17048.

Create the main code, that is invoked at startup and shutdown and does all
non-protocol-related work. No UI, however.
(Reporter)

Updated

18 years ago
Keywords: helpwanted
Target Milestone: M17
(Reporter)

Updated

18 years ago
Blocks: 17048

Updated

17 years ago
Target Milestone: M17 → ---

Comment 1

17 years ago
Adding [RFE] to Summary.
Summary: Roaming access - Backend → [RFE] Roaming access - Backend

Comment 2

17 years ago
Attention: this bug blocks bug 17048 which has 47 votes !!!

Comment 3

17 years ago
Peter, your "Attention!" comment does nothing to advance this cause.  Please
refrain from making advocacy comments in bugs.  The appropriate place to make
these kinds of comments are in the newsgroups.  

This is what your comment accomplished:
It sent some spam to up to 3 people, Ben Bucksch (who filed this bug and doesn't
need your reminder that it exists), David Krause (who probably copied himself on
this bug so he could see when actual work was happening) and me (the default QA
contact who will now be removing himself from the bug leaving it without an
owner _and_ a QA contact).  

Here are some of the things your comment didn't accomplish:
It didn't incent me or either of the other 2 people who received your mail to
start working on it.  It didn't add any technical value to the bug that would
have helped someone else start working on it.  And it didn't bring any further
clarity to the dependency chain which is neatly handled by Bugzilla.  

Bugzilla comments are supposed to add value to a bug.  Just because you can
comment in a bug doesn't mean that you should.  Please email me if you have any
questions.
QA Contact: asa → nobody

Comment 4

17 years ago
spam: ASA - I apologize for my one line (now 3 lines) of spam (now what value
did your 20 lines add that couldn't heve been said in an e-mail?). END OF SPAM.

Updated

16 years ago
Blocks: 100736

Updated

16 years ago
Blocks: 31766

Updated

16 years ago
Summary: [RFE] Roaming access - Backend → Roaming access - Backend

Comment 5

15 years ago
I really need a roaming access feature.

I'm so sorry that it has removed on mozilla.

-_-;
(Reporter)

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 17048 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
No longer blocks: 17048

Updated

14 years ago
No longer blocks: 31766
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.