Slate keyboard not proper

RESOLVED DUPLICATE of bug 244119

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 244119
12 years ago
12 years ago

People

(Reporter: Albert J. Kirshen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I am using a Motion LS 800 Slate and find that the expected behavior, popping up a" keyboard " window does not happen with FF 1.5

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.
3.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 244119 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.