Minimise retains focus in Windows

VERIFIED DUPLICATE of bug 300689

Status

()

VERIFIED DUPLICATE of bug 300689
13 years ago
13 years ago

People

(Reporter: henrik.pauli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Both Firefox and Thunderbird exhibit the problem.

* If the minimise button is pressed, the focus remains on the window, the taskbar entry will be depressed.
* If the taskbar entry is pressed to achieve the same effect, there will be no focused window

This is not how it works with pretty much any of the other software I have, including some Seamonkey build I have installed here.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
the focus should be returned to the previously used window.
(Reporter)

Comment 2

13 years ago
Correct.

Search didn't quite turn that up for me.  Hopefully it gets fixed soon, it's really annoying.

*** This bug has been marked as a duplicate of 300689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.