Link/Folder/Bookmark/Query Info Panel and/or properties dialog

RESOLVED DUPLICATE of bug 322988

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 322988
12 years ago
8 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Joe Hughes)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Info Panel for individual links/folders/etc.
Assignee: nobody → bryner

Comment 1

12 years ago
I think this includes bookmark properties as a separate dialog and rewriting the page info dialog.
Summary: Link/Folder/Query Info Panel → Link/Folder/Bookmark/Query Info Panel and/or properties dialog

Updated

12 years ago
Blocks: 317881
-> joe hughes
Assignee: bryner → joe

*** This bug has been marked as a duplicate of 322988 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.