pop-up javascript or something embeded in website prevents me from closing the site

RESOLVED DUPLICATE of bug 61098

Status

()

--
major
RESOLVED DUPLICATE of bug 61098
13 years ago
11 years ago

People

(Reporter: rischeng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)

when i visit the site i have to click the pop-up javascript or weird embeded program until i have full access to my browser.  this site looks hacked because its pldt's own website and the pop-up in the javascript or program insults pldt.

Reproducible: Always

Steps to Reproduce:
1.go to website
2.click the ok button 200x
3.you can now control your browser

Actual Results:  
i cannot close the tab.  i need to click the ok button for 200x until i have full access to firefox

Expected Results:  
i should be able to close the tab so that i would not need to click the ok button 200x thus wasting my time and probably destroy my mouse or keyboard whichever i use more...

can you try to remove the lock feature for the pop-up and enable me to still freely use my browser?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 61098 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.