Sometimes blank page on ebay and other homepages

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: mailbox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051121 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051121 Firefox/1.5

Sometimes, if I go to ebay and view a listings-page, firefox just shows an empty page... 
e.g. http://video.listings.ebay.de/Wissenschaftliche-Geraete_W0QQfromZR4QQsacatZ12959QQsocmdZListingItemList

In opera, this works fine!

I suppose, that firefox doesn't wait enough until this page has been loaden (timeout problem)

Reproducible: Sometimes
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051124 Firefox/1.5 ID:2005112403
WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051126 Firefox/1.6a1 ID:2005112623

WFM.

Comment 2

13 years ago
I experience what I think is the exact same problem. The browser just waits with the throbber running so the page never completes loading, and nothing is ever displayed.

Judging from the fact that the status bar says "Waiting for include.ebaystatic.com..." the problem is apparently caused by the include.ebaystatic.com server never responding to requests for scripts and CSS files that are included by the page that has the problem.

This also makes the problem not 100% reproducable, since it depends on the eBay server being non-responsive.
(Reporter)

Comment 3

13 years ago
Seems to be a bigger problem than I first thought. I changed default timeouts-values in firefox to bigger values, but it still doesn't show anything!

But I think it isn't really a timeout problem, because Opera shows that page very fast! 

Try this to test:
go to http://cgi.ebay.de/HAMEG-HM203-7-Oszilloskop-20Mhz-TOP-Zustand_W0QQitemZ5838066606QQcategoryZ12960QQrdZ1QQcmdZViewItem
click on category "Oszilloskope"
the page doesn't show in FF!
I see this: http://img217.imageshack.us/img217/8774/ebay8qk.png
Have you tried it in Firefox's safe-mode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Manager#How_do_I_create_a_new_profile.3F
And if really nothing helps you could consider a clean reinstall :)
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> I see this: http://img217.imageshack.us/img217/8774/ebay8qk.png
> Have you tried it in Firefox's safe-mode or with a new profile?
> http://kb.mozillazine.org/Safe_Mode_(Firefox)
> http://kb.mozillazine.org/Profile_Manager#How_do_I_create_a_new_profile.3F
> And if really nothing helps you could consider a clean reinstall :)
> 

Yes, I've tried this. It still shows an empty page :(
(Reporter)

Comment 6

13 years ago
... and the same issue happens with browser Mozilla 1.7.12 !  Seems to be a general problem with the gecko-engine? 

Comment 7

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

As an additional datapoint, the problem isn't just related to ebay. As this time of writing Slashdot has the exact same problem; the status bar says "Waiting for a.as-us.falkag.net..." and the throbber is spinning indefinetely. If you stop the page loading a blank page is displayed.
(Reporter)

Updated

13 years ago
Summary: Sometimes blank page on ebay on listings.ebay.de pages → Sometimes blank page on ebay and other homepages
(Reporter)

Comment 8

13 years ago
*** Bug 314352 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 9

13 years ago
Now, someone told me that it is a problem of ebay.
Ebay has trouble if you set your MTU to 1492 Bytes, but this is standard.
I set it to 1488 bytes, and it is better now.

German:
"...zumindest bei eBay, häufig ein MTU Problem.
Am Client oder Router die MTU auf 1492 eingestellt, welcher für eBay offenbar ab und zu zu groß ist, und dank ICMP-Filterung bei eBay wird dann PMTUD auch nichts - somit hat sich die Sache dann meistens gleich erledigt.

Verringerung der MTU (z.B. auf 1488) hat gerade bei Problemen mit eBay schon oft geholfen, und einen Versuch ist's immerhin Wert."
(Reporter)

Comment 10

12 years ago
Should I mark this bug as WFM?

I couldn't see that behaviour since a long time, so perhaps it's fixed ?
(Reporter)

Comment 11

12 years ago
seems to be fixed by another bug report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.