Applet/menu from site in one tab appears over all the other tabs

RESOLVED DUPLICATE of bug 162134

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 162134
13 years ago
13 years ago

People

(Reporter: Graham Leggett, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

1. Browse to http://www.ecsa.co.za, see the menu on the left.
2. Open up new websiotes in new tabs
3. See that while viewing one of the other tabs, the menu from the www.ecsa.co.za site is overlaid on top of that tab.


Reproducible: Always

Steps to Reproduce:
xxx

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.