Print preview turns on status bar

RESOLVED DUPLICATE of bug 263599

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 263599
12 years ago
12 years ago

People

(Reporter: John Gibson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6

Do a 'print preview' on anything and the status bar gets turned on.  It shouldn't.

Reproducible: Always

Steps to Reproduce:
1. Select File -> Print Preview
2. Go back to FireFox window - Status bar is now enabled.
3.

Actual Results:  
Status bar is on.

Expected Results:  
Status bar should be off.

*** This bug has been marked as a duplicate of 263599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.