Closed Bug 318010 Opened 14 years ago Closed 14 years ago

Search Engine Should have a separate Managing menu

Categories

(Firefox :: Search, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 232272

People

(Reporter: kura.scvls, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

You can only add search engines, not erase them
hence, you sometimes add the same engine two times, making the firefox display two results.
it should be on book mark or somewhere, so people can find it.

Reproducible: Always

Steps to Reproduce:
1.add a search engine
2.add another search engine
3.even if the list is like 20, you still cannot manage it

Actual Results:  
you see countless numbers of search engines

Expected Results:  
we should have a separate managing menu for search engines

*** This bug has been marked as a duplicate of 232272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.