[trunk] SeaMonkey / Thunderbird is hanging after sending a mail or a newsgroup post.

RESOLVED DUPLICATE of bug 317970

Status

--
critical
RESOLVED DUPLICATE of bug 317970
13 years ago
10 years ago

People

(Reporter: fredbezies, Assigned: Bienvenu)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051129 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051129 Firefox/1.6a1

Simple. Grab a today nightly or build it by yourself. Send yourself a mail. After sending, wait for ever and thunderbird is not responding :(

Note : it also kills SeaMonkey. I will change component and software after posting this bug.

Reproducible: Always

Steps to Reproduce:
1.Build or grab a nightly based on today code
2.Send yourself a mail
3.Wait a few seconds

Actual Results:  
Thunderbird is hanging :(

I have to kill it :(

Expected Results:  
Thunderbird works ?

Last working (and available at the time I am writing) is 2005-11-27-04.

Could this bug be related to bug 317937 ?

It is the only patch added to mail code since 27-11-2005 after 04:00 o'clock.
(Reporter)

Comment 1

13 years ago
Modifying because it also kills Mozilla MailNews.
Component: General → Networking
Product: Thunderbird → Core
Summary: Thunderbird is hanging after sending a mail or a newsgroup post. → [trunk] SeaMonkey / Thunderbird is hanging after sending a mail or a newsgroup post.
Version: unspecified → Trunk
(Assignee)

Comment 2

13 years ago
I'll look at this as soon as my build finishes.
Assignee: mscott → bienvenu
(Reporter)

Comment 3

13 years ago
Hope it is the right component !
Component: Networking → MailNews: Networking
(Reporter)

Comment 4

13 years ago
nightly of 28 november is horked.

So the problem appears on 27 november.

*** This bug has been marked as a duplicate of 317970 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 6

13 years ago
Experienced this horrible with the following build. Need to be fix quick.


Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051129 SeaMonkey/1.5a
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.