The State field is supposed to be "TX" thats what I gave, but instead it shows "TE", but in InterExplorer itis fine.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: sreekk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The form manager fills the "STATE" with the wrong acroynom. For instances 
I had given my state has TEXAS "TX" but instead it takes it has "TE", this does not happen in InternetExplorer. I donot know if this is an approiate bug or not.
I tried searching for the bug if it was informed, but i could not. Sorry if it was already reported.

Reproducible: Always

Steps to Reproduce:
1.After registering in "www.realianceindiacall.com"
2.And then when i want to recharge, the form comes up.
3.Here the "STATE" field is wrong, for me (TE instead of TX)



Expected Results:  
Supposed to show TX instead of TE.

This happens not only to me but to some of my freinds also.
The site has apparently turned into an advertising landing page, so there don't appear to be any forms to handle anymore, rightly or wrongly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Form Manager → General
QA Contact: form.manager → general
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.