typing apostrophe in a text field ( ' ) starts the mozilla search tool

RESOLVED DUPLICATE of bug 311376

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 311376
13 years ago
13 years ago

People

(Reporter: matt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I was in google Gmail, trying to type an email. When I pressed apostrophe ( ' ) , Mozilla took the focus away from the email and the mozilla text FIND tool became highlighted. Selecting another TAB and back again seems to solve the fault. This problem has happened several times, but is not consistent or predictable.

Reproducible: Sometimes

Steps to Reproduce:
1. open gmail
2. compose a new email
3. type "ya i'm ... " etc

This bug happens occasionally.

Comment 1

13 years ago
See "Bug 258285 Find Toolbar sometimes appears (pops up) when typing/entering 
arbitrary characters in textareas/form input fields, FAYT (find as you type) 
activated"

Comment 2

13 years ago
Duplicate of bug 311376

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 311376 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.