Layering of Windowed controls

VERIFIED DUPLICATE of bug 3502

Status

()

Core
XUL
P2
normal
VERIFIED DUPLICATE of bug 3502
19 years ago
19 years ago

People

(Reporter: Erik Arvidsson, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Currently you can't display a non windowed element (such as an ordinary html
element) in front of a windowed control (such as iframes, objects, some input
elements etc...)


I know this is hard but it really should be implemented.

Updated

19 years ago
Assignee: peterl → kmcclusk
Component: Style System → XP Toolkit/Widgets

Updated

19 years ago
QA Contact: 4110 → 4078
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M7
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: M7 → M6
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 3502 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
i'm verifying this and adding the above URL to 3502
You need to log in before you can comment on or make changes to this bug.