A lot of cpu consumed (compares to I.E.) presenting this page.

RESOLVED DUPLICATE of bug 142994

Status

()

--
major
RESOLVED DUPLICATE of bug 142994
13 years ago
12 years ago

People

(Reporter: shuki_sasson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

While presenting this page a lot of CPU is consumed.
I think it has something to do with the ticker news.
The same problem happens with:
www.ynet.co.il
I.E. doesn't consume as much CPU resources when presenting this kind of pages.

Reproducible: Always

Steps to Reproduce:
1.Browse www.maariv.co.il
2.Activate task manager
3.Select Top CPU consumer. On my home system you can see that Firefox occupies like 80% of the CPU. 

Actual Results:  
High consumptioon of CPU compares to I.E.

Expected Results:  
Same consumption of CPU as I.E.

Comment 1

13 years ago
(In reply to comment #0)
> The same problem happens with:
> www.ynet.co.il

Related to/duplicate of bug 297457 -> Core bug 137584 -> Core Bug 142994?

Comment 2

12 years ago
(In reply to comment #1)
> (In reply to comment #0)
> > The same problem happens with:
> > www.ynet.co.il
> 
> Related to/duplicate of bug 297457 -> Core bug 137584 -> Core Bug 142994?
> 

Seems so. 80% CPU usage on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060924 Minefield/3.0a1 ID:2006092404 [cairo] for http://www.maariv.co.il

Dupe --> 142994

*** This bug has been marked as a duplicate of 142994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.