If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I am unable to load any Themes

RESOLVED DUPLICATE of bug 310737

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 310737
12 years ago
9 years ago

People

(Reporter: i.crawford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Every time it comes up and says Software installation is currently disabled, I have tried clicking every button but it is still not working.

Reproducible: Always

Steps to Reproduce:
1.Go to themes page
2.select any theme
3.select install

Actual Results:  
Yellow bar with green blob telling ne software installatioin is currently disabled

Expected Results:  
same as above
Please read the release notes (http://www.mozilla.com/firefox/releases/1.5.html) about enabling xpinstall.


*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.