Closed Bug 318457 Opened 15 years ago Closed 15 years ago

Back and Forward Button Functionality Across Tabs

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 18808

People

(Reporter: elanger, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Under the 1.0.x versions of Firefox -- if I remember correctly -- there was ONE list of sites that could be navigated using the Back button, ONE list for the Forward button, and ONE list for the Address Bar dropdown. Under 1.5, each Tab maintains its own list! So if you've been to a few sites, then created a new Tab, then navigate to that new Tab, the new Tab has no sites to go back to! Even if I'm wrong, and this functionality has carried over from 1.0.x, that seems like poor functionality to me. I'd like to see the Back and Forward buttons and the Address Bar maintain a SINGLE list of sites that apply across all Tabs.

Reproducible: Always

Steps to Reproduce:

2.
3.

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.