Firefox freeze on secon drop down toolbar menu

RESOLVED DUPLICATE of bug 298502

Status

()

Firefox
Toolbars and Customization
--
critical
RESOLVED DUPLICATE of bug 298502
13 years ago
13 years ago

People

(Reporter: joan@grn.es, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

On Firefox 1.5, and last night Firefox build, when I drop down a menu from the Bookmarks Toolbar for the second time no menu items apear and the Firefox freeze.

Reproducible: Always

Steps to Reproduce:
1. make Bookmarks Toolbar visible
2. Create a new folder
3. Put various items in the folder
4. Drop down the menu
5. Drop down the menu again

Actual Results:  
Menu is empty and Firefox freeze

Comment 1

13 years ago
Reporter, are you running Mac OS X 10.2.* ? Then it's a dupe of bug 298502. Very annoying, but it's actually a bug in the OS.
(Reporter)

Comment 2

13 years ago
Yes, I use Mac OS X 10.2.8

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 298502 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.