CSS background-color do not be displayed

RESOLVED INVALID

Status

()

Core
CSS Parsing and Computation
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: keizo, Assigned: dbaron)

Tracking

1.8 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I've have add a BG color on a DIV tag, previously in firefox 1.0.7 or bellow it will run very well.
But now with the 1.5 final release, my background do not apear …

I've tried with windows 2000 and mac osx

Reproducible: Always
Can you attach a testcase or provide a link to the page where the problem is?
(Assignee)

Updated

12 years ago
Assignee: nobody → dbaron
Component: General → Style System (CSS)
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
(Assignee)

Comment 2

12 years ago
Marking invalid for lack of a testcase.  If you attach a testcase, please reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.