Graphics buttons displayed correctly first and then got extended.

RESOLVED DUPLICATE of bug 294201

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 294201
13 years ago
13 years ago

People

(Reporter: jwcao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0

The "American Express" page cannot be display correctly. The graphics buttons display OK but got extended immediately. This page is fine with FireFox 1.0.x.

Reproducible: Always

Steps to Reproduce:
1. Just go to that URL and you'll see what I'm talking about.
2.
3.

Actual Results:  
A bad looking page.

Expected Results:  
A good looking page.

*** This bug has been marked as a duplicate of 294201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.