If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

update with update_channel.xpi should update to last in line

RESOLVED DUPLICATE of bug 306864

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 306864
12 years ago
9 years ago

People

(Reporter: BesTo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Hey.

Im useing the update_channel_selector.xpi - configurated to "nightly".
If I dont download for some days the last nightly of Fx, I must run the tool several times. Useing this tool should update allways Fx to the latest nighly in line - not  to the next (outdated).

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 306864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.