When closing FF 1.5, the GUI closes but the task dosn't close and is still running

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Torben, Unassigned)

Tracking

(Blocks: 1 bug)

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

After starting and closing FF serveral times, you can see in the taskmanager, that the processes are still running, using a huge amount of memory. Processes must be killed by hand using the taskmanager.

Reproducible: Always

Steps to Reproduce:
1. Start FF, open any website.
2. Close FF. Start it again and open any website.
3. Open the taskmanager and you may see two runnning FF processes.

Actual Results:  
You may see two runnning FF processes.

Expected Results:  
The (first) FF process should have closed after closing the FF GUI.

See screenshot: <a href="http://www.area30.de/images/stories/screen.jpg" target="blank">http://www.area30.de/images/stories/screen.jpg</a>
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051202 Firefox/1.5 
Works for me. Normally you should be able to open and close Firefox as often as you want.
Maybe this is caused by some extension. Run Firefox in its safemode or disable your extensions one by one to find the culprit.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
Or else a new profile will probably solve the problem.

Updated

13 years ago
Blocks: 239223
(Reporter)

Comment 2

12 years ago
After a new installation of win xp and now using firefox 1.5.0.3, I don't have this problems anymore.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.